Welcome to the Invelos forums. Please read the forum rules before posting.

Read access to our public forums is open to everyone. To post messages, a free registration is required.

If you have an Invelos account, sign in to post.

Invelos Forums->Posts by vicious_boy Page: 1  Previous   Next
Message Details
Thank you for the help!
Posted:
Topic Replies: 2, Topic Views: 451
So a little while ago i made a profile for The Tribe Staffel 5 from Germany on blu-ray with the barcode the distributor has put up on their website: https://www.pidax-film.de/Serien-Klassiker/The-Tribe-Eine-Welt-ohne-Erwachsene-Staffel-5-Blu-ray::2408.html
I got the message that there's something wrong with the barcode, both when i put it in and when i tried to contribute on the site. Today i was going to contribute the Killer Unicorn DVD with barcode 0825284203080
that i found on numerous sites and it all went fine up until the moment when i tried to contribute it and i got this message on the site: This profile cannot be contributed due to the following errors: Please check that the UPC and locality are correct. These can be changed via DVD->Change UPC.
Does anyone know what to do with this?
Posted:
Topic Replies: 2, Topic Views: 451
Okay, thanks for the help, both of you.
Posted:
Topic Replies: 4, Topic Views: 2039
First of all, thanks for the response and advice. Second, how do i find the reason it was declined? Cause i can't seem to find it.
Posted:
Topic Replies: 4, Topic Views: 2039
I made a contribution for the 4K relase of Split from Norway. It had been listed as a Blu-Ray so i tried changing it to both 4K and Blu-Ray, but it ended up being declined. It says so on the cover art on the profile and it was even written in the title of the profile. What should i do?
Posted:
Topic Replies: 4, Topic Views: 2039
It depends for me when it comes to the speed of the site. At least i'm able to log into the site on the iOS apps, but when i try searching now it just stands there, loading results for up to half an hour.
Edit: Now searches say no results found again and i can't log in to the site on the app to upload again.
Posted:
Topic Replies: 11, Topic Views: 7800
I noticed it yesterday too. But most of the time i can't get a connection on my iOS units when i try to sign in to Invelos on the app and all searches takes forever and then yields nothing. Since the creator has gone MIA i really hope this does get fixed cause there's no other app that comes close IMO.
Posted:
Topic Replies: 11, Topic Views: 7800
Invelos Forums->Posts by vicious_boy Page: 1  Previous   Next