Welcome to the Invelos forums. Please read the forum rules before posting.

Read access to our public forums is open to everyone. To post messages, a free registration is required.

If you have an Invelos account, sign in to post.

    Invelos Forums->DVD Profiler Android: Android Technical Support Page: 1  Previous   Next
custom entry not working
Author Message
raelynncraftycat
Registered: October 7, 2015
Posts: 2
Posted:
PM this userView this user's DVD collectionDirect link to this postReply with quote
I can add one custom entry but if I try to add a second one, the first custom entry disappears.
DVD Profiler Desktop and Mobile RegistrantFingerlakes Dave
Registered: April 6, 2007
United States Posts: 424
Posted:
PM this userView this user's DVD collectionDirect link to this postReply with quote
Quoting raelynncraftycat:
Quote:
I can add one custom entry but if I try to add a second one, the first custom entry disappears.


Hi.
You need to give more specifics. Are you adding in the phone, or through DVD Profiler on the PC?
Also, it helps to know what type of phone, Android version, etc.

And a simple question: did you save the first profile? Sounds silly, but I can't tell you how many things I have lost by forgetting to Save! 
HTC Droid Incredible 2, not rooted, Gingerbread 2.3.5, 768 or 1gig internal (?), 32 gig SD card
raelynncraftycat
Registered: October 7, 2015
Posts: 2
Posted:
PM this userView this user's DVD collectionDirect link to this postReply with quote
My phone is samsung galaxy note 2. I typed in the movie tile then turned off the upc code. I clicked to add to owned then clicked on the check mark. I went back to the list of movies I owned and the movie I entered using custom entry was there. But when I added a new custum entry, the first one I added disappeared.  The new movie I added with custom entry was on my list of owned movies though. I'm very confused! Please help!
DVD Profiler Desktop and Mobile RegistrantFingerlakes Dave
Registered: April 6, 2007
United States Posts: 424
Posted:
PM this userView this user's DVD collectionDirect link to this postReply with quote
Quoting raelynncraftycat:
Quote:
My phone is samsung galaxy note 2. I typed in the movie tile then turned off the upc code. I clicked to add to owned then clicked on the check mark. I went back to the list of movies I owned and the movie I entered using custom entry was there. But when I added a new custum entry, the first one I added disappeared.  The new movie I added with custom entry was on my list of owned movies though. I'm very confused! Please help!


This sounds like something that is way past my technical know how. I had hoped one of the other more advanced users would have jumped in by now.
I can reproduce your problem.
I would post this as a bug in the beta section.
Sorry that's about the best I can do.
HTC Droid Incredible 2, not rooted, Gingerbread 2.3.5, 768 or 1gig internal (?), 32 gig SD card
    Invelos Forums->DVD Profiler Android: Android Technical Support Page: 1  Previous   Next