Welcome to the Invelos forums. Please read the forum rules before posting.

Read access to our public forums is open to everyone. To post messages, a free registration is required.

If you have an Invelos account, sign in to post.

    Invelos Forums->DVD Profiler: Desktop Technical Support Page: 1  Previous   Next
Added on new entries but a collection number was not produced
Author Message
DVD Profiler Unlimited Registrantcujodog
cujodog
Registered: March 15, 2007
Posts: 58
Posted:
PM this userEmail this userView this user's DVD collectionDirect link to this postReply with quote
Hi

Yesterday I added about 16 new entries onto the database but none of them were allocated a collection number and just appear at the bottom of the list with no number next to them.
Any suggestions on how I can fix this?

Cheers
DVD Profiler Unlimited RegistrantStar ContributorKatatonia
Heart of the Wolf
Registered: March 13, 2007
Reputation: Highest Rating
United States Posts: 18,656
Posted:
PM this userEmail this userView this user's DVD collectionDirect link to this postReply with quote
Did you attempt to Reassign Collection Numbers? The settings on that can also affect which profiles are numbered or not.

You also might want to check the Personalize settings of those profiles and make sure "None" didn't somehow get checked in the Collection Number.

A Database Repair could probably fix it if not.
Corey
DVD Profiler Unlimited Registrantcujodog
cujodog
Registered: March 15, 2007
Posts: 58
Posted:
PM this userEmail this userView this user's DVD collectionDirect link to this postReply with quote
Thanks for that.

When I went into Personalise the collection number was there and the "None" box was unticked. I then ticked and unticked the "None" box and the collection number now comes up on my database list!

Cheers
    Invelos Forums->DVD Profiler: Desktop Technical Support Page: 1  Previous   Next